Why am i no longer able to open ghs in ie8, firefox or chrome? is there a setting i need to change on my laptop?

I am able to get to the on my cell phone. So strange. I feel cut off.

Views: 301

Reply to This

Replies to This Discussion

As of about 2 days ago I have the same problem at my work computer, but I can still open GHS at home. I have no idea what the problem is.

yes. It has been about 2-3 days for me. I have checked my trusted sites. I have checked my firewall settings. I can access other sites I visit regularly. This is the only one with the problem.

Maybe Keith has the answer for us?

Maybe a bug or a hack.  Recently Google came out with a warning about a gmail overseas gov.-agent attack/hack.

Nothin's safe, really.  McAfee-y up, if you're smart.

That's odd. Chrome and IE8 are still getting it for me. Let me check with tech support.

Keith, that page-loading stutter has now gone away, i.e., it only lasted for a day or so.

If you have a router..try rebooting it...sometimes the DNS gets messed up to where some sites will open and some won't..

Keith,

I have never had a problem "googling" GHS and logging in...until this past week.  I tried everything.  Google just kept denying access.  After several days of attempts, I logged in last p.m. on another pc that I have at home...That worked.  ????

For those who have had the same problem...  This a.m. I found on my home pc, in my McAfee Internet Security...under my "firewall" settings...McAfee "Net Guard" settings.  McAfee "Net Guard" was blocking the GHS IP address.  After "allowing" GHS IP address...Problem solved.

Interesting to me that GHS's IP address is the only address that McAfee "Net Guard" blocked????  As I said, I have never had any problems with reaching GHS website until this past week.

...CHK BOD payback????  LOL

DrWAVeSport Cd1 6/13/2012

Happy to be back...

 

 

I reported the router and this cleared the problem on my desktop. I need to check the firewall setting on my laptop it is still not able connect to ghs.

Gosh...

here is the response from tech support...it goes in line with DrWAVeSport Cd's solution

"I'm sorry to hear you're running into this. I checked out your network but was able to access it without issue on my end here. This may be due to a security and anti-spam software you have installed on your computer. For example, if you are running McAfee, try access your firewall settings and seeing if any Ning Networks have been inadvertently blocked. If you change the settings for it to allow access you should be all set."

Thanks Keith.

Haven't had any more problems after I "Allowed" GHS IP address in the "Net Guard" drop-down menu of the McAfee Internet Security "Firewall" Settings page.   This should fix the problem for any GHShalers who have McAfee Security.

However, I am wondering if New Non-Member GHS "Googlers" won't be able to access IP either???  Seems to me McAfee may need to be informed too.  Just thinking...

The other computer I use has "Norton" security on it...  As I stated before...No problem Googling GHS on that one, just on the ones with McAfee.  ???   P.S.  No adjustments on my end per pc "security" settings had been changed prior to the Google "cannot access" messages. 

DrWAVeSport Cd1 6/15/2012

 

RSS

© 2020   Created by Keith Mauck (Site Publisher).   Powered by

Badges  |  Report an Issue  |  Terms of Service